Database Hosting Outage At Datacenter
Incident Report for RentTango
Postmortem

A MS database hosting upgrade failed. New connections to databases in this region may have resulted in an error or timeout. Existing connections remained available to accept new requests, however if those connections were terminated then re-established, they may have failed. This incident is now mitigated.

Posted Sep 16, 2023 - 17:28 UTC

Resolved
A fix has been implemented, recovery is ongoing and we are monitoring progress. We expect to see full resolution by 2pm DST
Posted Sep 16, 2023 - 17:00 UTC